Real-Time 및 LabVIEW FPGA 모듈과 LabVIEW 호환성

업데이트 됨 Aug 12, 2019

해당 제품

Software

  • LabVIEW
  • LabVIEW Real-Time Module
  • LabVIEW FPGA Module

문의사항

현재 LabVIEW 버전에서 어떤 버전의 LabVIEW Real-Time 및 LabVIEW FPGA 모듈을 사용해야 합니까?

해결책

현재 버전의 LabVIEW를 LabVIEW Real-Time 및 LabVIEW FPGA 모듈과 함께 사용하려면 사용하는 연도에 해당하는 버전을 설치해야 합니다. 한 소프트웨어의 최신 버전으로 업그레이드하는 경우 해당 소프트웨어의 다른 버전으로 업그레이드해야 합니다.

예를 들면: LabVIEW 2018의 경우 LabVIEW Real-Time 2018 및 LabVIEW FPGA 2018이 필요합니다.

추가 정보

LabVIEW 모듈은 빌드된 버전과만 호환됩니다. 호환성에 대한 자세한 정보는 각 모듈의 readme 파일을 검토하십시오. SP1 버전은 해당 LabVIEW 모듈의 SP1 버전이 출시 된 경우에만 해당됩니다.
LabVIEW FPGA ModuleLabVIEW Real-Time Module 다운로드 페이지에서 해당 연도의 SP1 버전이 출시되었는지 확인할 수 있습니다.
예를 들면,

  • 호환되는 LabVIEW 2017 SP1 버전은 다음과 같습니다.
    • LabVIEW Real-Time Module 2017
    • LabVIEW FPGA Module 2017 SP1
  • LabVIEW 2018 SP1과 호환되는 모듈은 다음과 같습니다.
    • LabVIEW Real-Time Module 2018 SP1
    • LabVIEW FPGA Module 2018


개발 컴퓨터에 LabVIEW, LabVIEW Modules 및 NI 드라이버를 설치할 때 소프트웨어를 설치하는 순서가 중요합니다. 이 안내서를 따라 소프트웨어 제품을 설치하십시오: CompactRIO 시스템용 NI 소프트웨어 설치하기

이 글이 도움이 되셨습니까?

도움 안됨