無法為 LabVIEW 安裝 NI-HWS

更新 Nov 2, 2023

問題敘述

在安裝 LabVIEW 2021 時,我無法在 NI Package Manager 建議的附加軟體和驅動程式中找到NI-HWS 選項;此外,我找不到 NI-HWS 的下載連結。
 

解決方案

  • 對於 LabVIEW 2019 及更高的版本
安裝 LabVIEW 時,請確保在開始安裝前選擇NI SCOPENI FGEN,如下圖所示: 影像.png
  • 對於 LabVIEW 2018 及更早的版本
安裝LabVIEW時,請確保在開始安裝前選擇了NI Device Drivers選項,如下圖所示:
影像.png
 
  • 使用離線安裝程式安裝 LabVIEW
在下載 LabVIEW 離線安裝程式之前,請確保Driver Software Included選項選擇Yes ,如下圖所示:
影像.png

相關資訊

如果 LabVIEW 在沒有 NI SCOPE 或 NI FGEN 的情況下已安裝,則可以透過安裝其中之一來使用 NI-HWS。