為什麼在建立 Volume License Installer (VLI) 時會收到錯誤消息?

更新 Nov 10, 2020

產品資訊

軟體

  • Volume License Manager
  • Volume License Manager 3.2

問題敘述

在Volume License Manager (VLM) 3.2及更高版本中建立Volume License Installer (VLI)時,我會收到一條空白錯誤消息。我該如何解決?

解決方案

這可能是由於建立了VLI而導致的,該Installer使用的NI Package Manager版本高於當前安裝的VLM。這些已在VLM修補程序中得到修正,如下所示:

NI VLM 3.2.1升級檔中已修復的問題

ID描述
743697VLM 3.2無法為使用NI Package Manager 19.5 的NI產品建立VLI。

NI VLM 3.2.2升級檔中已修復的問題

ID描述
937862VLM 3.2.1無法為使用NI Package Manager 19.6的NI產品建立VLI。


為了確保相容性,請從Volume License Manager下載頁面將您的Volume License Manager更新到最新版本。

 

相關資訊

從LabVIEW 2019及更高版本開始,所有NI installer都基於NI Package Manager軟體包。您必須具有VLM 3.2或更高版本,才能為19或更高版本的任何軟體版本製作自定義VLM installer。