将SystemLink Jupyter Services更新到19.5时出现错误-125083

更新 Oct 29, 2020

适用于

软件

  • SystemLink Server
  • SystemLink

问题详述

我正在尝试更新SystemLink,但是在更新Jupyter服务时收到错误-125083。我该怎么做才能解决这个问题?

解决方案

这是从较早版本更新Jupyter的已知问题。使用NI Package Manager在计算机上修复SystemLink Python 3.7 ,然后再次更新SystemLink,就可以成功安装SystemLink 19.5。