Can't install DAQmx or PXI Platform Services to NI Linux Real-Time PXI

Updated Dec 18, 2019

Reported In

Hardware

  • PXIe-8840

Driver

  • PXI Platform Services
  • NI-DAQmx

Operating System

  • NI Linux Real-Time

Issue Details

Everytime I try to install the DAQmx 19.5 Driver onto my PXIe 8880, the driver won't install and I get an error message stating: ni-daqmx-mio-libs 19.5.0.49152-0+f0 depends on ni-syncdomain-service 19.5.0. 
 

Solution

This problem should be resolved by performing an update of the BIOS for your controller.