SystemLink Server与客户端之间的版本兼容性

更新 Oct 29, 2020

适用于

软件

  • SystemLink Server
  • SystemLink Client

问题详述

SystemLink Server 19.5 + SystemLink Client 20.0的组合能否正常工作?我发现一些错误已在最新的客户端软件上修复。

解决方案

不支持SystemLink Server 19.5 + SystemLink Client 20.0的组合。通常,SystemLink服务器是向后兼容的,可以支持较旧的客户端,但它不兼容向前的,也不支持较新的客户端。