LabVIEW Biomedical Toolkit API Cause the VI to Break

Updated Aug 9, 2020

Reported In

Software

  • LabVIEW Biomedical Toolkit

Issue Details

I am using LabVIEW Biomedical Toolkit API's in my LabVIEW program. The LabVIEW VI shows broken arrow as the Biomedical Toolkit API's are non-executable. How can I resolve this issue?

Solution

If you're using the LabVIEW Biomedical Toolkit API's in a LabVIEW program being implemented on a Windows 10 machine, you won't be able to execute it. This is because the toolkit is not compatible with Windows 10 OS.

Additional Information

Note: The LabVIEW Biomedical Toolkit does not support LabVIEW 64-bit.