Which Versions of LabVIEW Runtime Engine Do I Need to Run My Application?

Updated May 27, 2021

Reported In

Software

  • LabVIEW
  • LabVIEW Runtime

Issue Details

I would like to run an application built in LabVIEW. Which version of LabVIEW Runtime Engine do I need to install on my computer?

Solution

The applications built in LabVIEW always require the same Runtime Engine version of the LabVIEW where the applications have been built.
One exception is if we allow future versions of the LabVIEW Runtime to run the applications.
To do so, you need to open theĀ Application Properties Dialog Box, select "Advanced" from the shortcut menu and tick the "Allow future versions of the LabVIEW Runtime to run this application" option.

CaptureRTE.JPG