이전 버전의 NI 소프트웨어 다운로드

업데이트 됨 May 1, 2024

이 문서에는 웹 사이트에서 사용할 수 없는 이전 버전의 NI 소프트웨어 및 기존 소프트웨어를 다운로드하는 방법에 대한 정보가 포함되어 있습니다. 이 절차는 NI의 실제 미디어를 소유했다가 분실한 경우에도 적용되며 다운로드 버튼이 회색으로 표시되고 다음 메시지가 표시될 때 진행하는 방법도 설명합니다:
1.png
 

요구 사항

이전 버전의 NI 소프트웨어를 다운로드하고 액세스하려면 다음 요구 사항 중 하나를 충족해야 합니다:

  • NI 소프트웨어 제품에 대한 유효한 구독 라이선스를 소유합니다.
  • SSP가 서브스크립션 소프트웨어 라이센스와 함께 포함되거나 구매되거나 볼륨 라이센스 계약(VLA)의 일부로 포함될 수 있는 유효한 서비스 계약을 소유해야 합니다.
(볼륨 라이센스 계약(VLA) 또는 엔터프라이즈 계약(EA)이 있는 경우 소프트웨어 관리자에게 문의하여 설치 관리자를 요청하거나 조직의 계정에 추가하여 활성화된 사용 권한을 갖도록 요청하십시오)
(학생인 경우 AVL(Academic Volume License) 소프트웨어 관리자에게 설치 프로그램을 문의하십시오)
 
참고: 활성 구독 소프트웨어 라이센스 또는 서비스 계약이 있으며 NI 웹 사이트에서 제공되는 버전보다 이전 버전의 NI 소프트웨어가 필요한 경우 NI 기술 지원부 에 문의하십시오.
 
또는 다른 컴퓨터에 필요한 설치 파일이 있는 경우 이를 대상 컴퓨터로 이동하여 설치 파일을 실행할 수 있습니다. 설치된 후 이 소프트웨어는 활성화가 필요합니다.

ni.com 에서 소프트웨어를 다운로드하는 자세한 단계는 NI 소프트웨어 다운로드 를 참조하십시오


추가 정보