Biomedical Toolkit Supported for LabVIEW 64-bit

Updated Apr 22, 2019

Reported In

Software

  • LabVIEW Biomedical Toolkit

Issue Details

To use the Biomedical toolkit on LabVIEW 2018 64-bit, we downloaded it through the VIPM and installed it.

However, if we use Read Image.vi in the Biomedical toolkit, we get an error called Unable to view properties as shown below.
 

Solution

No, the Biomedical Toolkit does not support LabVIEW 64-bit.

Additional Information

If you want to use the 2014 Biomedical Toolkit, you must meet the following requirements:
  1. LabVIEW Full or Professional Development System (32-bit)
  2. LabVIEW Advanced Signal Processing Toolkit
  3. NI-DAQmx 14.0 or later (Required only if you use National Instruments DAQ hardware with Biomedical VIs)
  4. At least 500 MB of disk space