为什么会出现错误32800?

更新 Oct 6, 2021

适用于

硬件

  • FieldPoint (Legacy)

软件

  • LabVIEW

驱动

  • NI-FieldPoint

问题详述

在LabVIEW上使用Compact FieldPoint硬件时,遇到错误32800,如下所示。


为什么会遇到此错误?

解决方案

错误32800是由NI-FieldPoint和LabVIEW之间的不兼容引起。如果您使用的LabVIEW版本高于2015 SP1,则很可能会遇到此错误。

原因是NI在2016年停止对FieldPoint的支持。NI-FieldPoint15.5是FieldPoint软件的最新版本。因此,您无法将Compact FieldPoint硬件与任何高于2015 SP1的LabVIEW版本一起使用。

相关信息

有关NI-FieldPoint和LabVIEW版本之间兼容性的更多信息,请查看NI-FieldPoint和LabVIEW版本兼容性文章。