Why Am I Getting Error 32800?

Updated Mar 1, 2019

Reported In

Hardware

  • FieldPoint (Legacy)

Software

  • LabVIEW

Driver

  • NI-FieldPoint

Issue Details

When using my Compact FieldPoint hardware with LabVIEW, I am encountering Error 32800, as seen below.
 


Why am I encountering this error?

Solution

Error 32800 is derived from an incompatibility between NI-FieldPoint and LabVIEW. If you are using a newer version of LabVIEW than 2015 SP1, you will most likely encounter this error.
 

The reason for this is National Instruments dropped support for FieldPoint in 2016. NI-FieldPoint 15.5 is the last release of FieldPoint software. For this reason, you will not be able to use Compact FieldPoint hardware with any LabVIEW version newer than 2015 SP1.

Additional Information

For more information regarding the compatibility between NI-FieldPoint and LabVIEW versions, you can review our NI-FieldPoint and LabVIEW Version Compatibility article.

WAS THIS ARTICLE HELPFUL?

Not Helpful