已停止更新:Multisim 版本 10.x 与 Windows 7 之间的兼容性

更新 Jul 14, 2022

NI已不再对此页面进行更新与维护。

本文内容涉及的产品与技术较为陈旧,文中的操作系统、相关NI产品信息以及链接中内容可能已过时。

适用于

软件

  • Multisim
  • Circuit Design Suite
  • Multisim 10.0.1 Full
  • Multisim 10.1 Full
  • Multisim 11.0 Full

操作系统

  • Windows

问题详述

Windows 7 是否支持 NI Multisim 版本 10.0 和 10.1?

解决方案

分别属于 NI Circuit Design Suite 10.0 和 10.1 的 NI Multisim 版本 10.0 和 10.1 与 Windows 7 不兼容。NI Circuit Design Suite 10.0 和 10.1 支持以下操作系统:
  • Windows Vista/XP/2000 32 位版本
  • Windows Vista 64 位版本

相关信息

电路设计套件结合了 Multisim 和 Ultiboard 软件,为电路设计、仿真、验证和布局提供了一整套工具。与 Windows 7 兼容的 NI 电路设计套件的最低版本为 11.0 或更高版本。