英語版以外のLabVIEWでmyRIOを使用する方法

更新しました Jan 7, 2019

使用製品

Hardware

  • myRIO-1900
  • myRIO-1950

Software

  • LabVIEW myRIO Software Bundle

問題

myRIOを購入した際、付属しているLabVIEWのインストーラには、英語版のものが含まれていました。英語版以外のLabVIEWで使用したいのですが、どのようにソフトウェアのインストールを行えばよいでしょうか。また、myRIOを正しくセットアップするにはどうしたら良いでしょうか。

解決策

myRIOと同梱されるLabVIEWインストーラには LabVIEW 英語版が含まれています。英語版以外を使用する場合は、他のソースからLabVIEWをインストールする必要があります。異なる言語版のLabVIEWは同じ環境に共存できないため、英語版を既にPCへインストールしている場合はLabVIEW 英語版をアンインストールしてからLabVIEW 他言語版をインストールしてください。 
 

また、myRIOを使用するには、LabVIEWに加えてmyRIO Software Bundleもインストールする必要があります。 LabVIEWとmyRIO Software Bundleのインストーラはこちらからダウンロードできます。
 

myRIOの設定方法に関しましては、myRIOセットアップガイド またはGetting Started with the myRIO Toolkitを参照してください。

 

追加情報

2018年6月現在、myRIOをサポートする最新のLabVIEWバージョンは、LabVIEW 2018です。myRIOを使用するために必要なmyRIO Software Bundle は、現在LabVIEW 2013からLabVIEW 2018バージョンでリリースされています。

この記事はお役に立ちましたか?

いいえ