LabVIEWバージョン互換性のためVI Package Managerからパッケージをダウンロードできない

更新しました Jan 30, 2019

使用製品

Software

  • JKI VI Package Manager
  • LabVIEW

問題

VI Package Manager(VIPM)からパッケージをダウンロードしようとしていますが、ダウンロードできません。
パッケージウィンドウでは、LabVIEWのバージョンは???と表示されます。

同じLabVIEWバージョンがある他のPCでは、正しいLabVIEWバージョンがパッケージウィンドウに表示され、同じパッケージをダウンロードしてインストールすることができます。

解決策

パッケージのバージョンとLabVIEWのバージョンは互換性がある必要があります。パッケージのデフォルトバージョンは最新であるため、LabVIEWの下位バージョンにはインストールされない場合があります。

VIPMでPackage>>Download Other Versionを選択して、パッケージの下位バージョンがあるかどうかを確認してください。


パッケージの情報ウィンドウを再度開き、正しいLabVIEWのバージョンが表示されているか確認します。

追加情報

VIPMが更新されると、その中の新しいバージョンのパッケージがデフォルトになります。

この記事はお役に立ちましたか?

いいえ