Cannot Download a Package From VI Package Manager Due to LabVIEW Version Compatibility

Updated Dec 19, 2018

Reported In

Software

  • JKI VI Package Manager
  • LabVIEW

Issue Details

I am trying to download a package from VI Package Manager (VIPM) but the I cannot. 
In the package window, the LabVIEW version is shown as ???.

In other PCs with same LabVIEW version, correct LabVIEW version is shown in the package window and the same package can be downloaded and installed. 
 

Solution

The version of the package and the LabVIEW version needs to be compatible. 
The default version of the package is newest so it might not be installed in a lower version of LabVIEW. 

Check if there is a lower version of the package by Package >> Download Other Version in VIPM.


Reopen the information window of the package and check if correct LabVIEW version is shown.

Additional Information

If the VIPM is updated, the newer version of the packages within will become the default.