Archived:What Driver Is Required for Windows XP When Using A NI GPIB PCI Card

Updated Apr 9, 2019

National Instruments does not actively maintain this document.

This content provides support for older products and technology, so you may notice outdated links or obsolete information about operating systems or other relevant products.

Reported In

Driver

  • NI-488.2
  • NI-488.2 1.2

Operating System

  • Windows

Issue Details

I am using the GPIB PCI Card and I require the NI Driver for a Windows XP SP3.

However, I cannot find the appropriate download link. 

Solution

The GPIB PCI Card requires the NI - 488.2 Driver.

The driver can be downloaded from this link: NI-488.2 1.2 - Windows XP/2000/NT

Additional Information

All instruments that are compatible with National Instruments software can be found here: Instrument Driver Network (IDNet)

WAS THIS ARTICLE HELPFUL?

Not Helpful