What Processor Do I Need to Run LabVIEW?

Updated Dec 21, 2018

Reported In

Software

  • LabVIEW

Issue Details

  • What processors are compatible with LabVIEW?
  • Do I have to use an Intel processor?

Solution

System requirements for LabVIEW are outlined in the readme. Refer to the readme for your version of LabVIEW.
The processor requirement for LabVIEW 2018 (32 bit) development environment is Pentium 4M (or equivalent) or later.

Additional Information

Here is an example of the system requirements listed in the LabVIEW 2018 readme.  

WAS THIS ARTICLE HELPFUL?

Not Helpful