NI-FBUS Configurator 16はWindows 10でサポートされていますか?

更新しました Apr 19, 2019

使用製品

Software

  • NI-FBUS Configurator Software

問題

NI-FBUS Configurator 16.0はWindows 10で動作しますか?

解決策

NI-FBUS Configuratorは、Windows 10をサポートしています。NI-FBUSは、以下のオペレーティングシステムをサポートしています。
 
  • Windows 10/8.11/7 SP12
  • Windows Server 2012 R2 (64ビット)
  • Windows Server 2008 R2 SP1 (64ビット)

NI-FBUS 16.0 Readmeに同じ情報が記載されています。

この記事はお役に立ちましたか?

いいえ