Does the NI Driver DMM 3.0.5 Support the NI PXI-4071?

Updated Nov 13, 2018

Reported In

Hardware

  • PXI-4070
  • PXI-4071

Issue Details

I use my NI PXI-4070 with the driver NI DMM 3.0.5. Does this driver work with the NI PXI-4071?

Solution

The driver NI DMM 3.0.5 works for the NI PXI-4070 and the NI PXI-4071. There will be no problem to use this driver with these PXI card. You can find all the supported hardware in the driver readme file NI-DMM Readme Version 3.0.5.

WAS THIS ARTICLE HELPFUL?

Not Helpful