我可以更改Python会话寻找Python解析器的位置吗?

更新 Nov 12, 2020

适用于

软件

  • LabVIEW

其他

Python

问题详述

我想在LabVIEW中打开Python会话,但出现以下错误

Error 1663 (Unable to load the Python interpreter of the specified version)

解决方案

  • 您无法更改Open Session Node在何处寻找解释器。除了仅与Python 2.7和3.6兼容之外,Open Python节点还在默认安装目录中寻找解释器。
  • 确保LabVIEW的位数与您安装的Python程序匹配。