Archived: USB-8473을 사용하려면 어떤 드라이버를 설치해야합니까?

업데이트 됨 May 21, 2019

해당 제품

Hardware

  • USB-8473

Software

  • LabVIEW
  • LabWindows/CVI

Driver

  • NI-CAN

문의사항

USB-8473 High-Speed CAN 인터페이스 디바이스를 사용하고 싶습니다. NI-MAX에서 장비를 확인하고 프로그래밍을 하려면 어떤 드라이버 소프트웨어를 설치해야 합니까?

해결책

USB-8473 고속 CAN 인터페이스 디바이스를 사용하기 전에 NI-CAN 드라이버 소프트웨어를 설치해야합니다.

다운로드 페이지를 방문하여 해당 시스템에 적합한 NI-CAN 버전을 다운로드하십시오.

추가 정보

NI-CAN 드라이버 소프트웨어는 다음 소프트웨어 개발 환경과 호환됩니다:
  • LabVIEW (32 비트)
  • LabVIEW Real-Time (ETS)
  • LabWindows/CVI
  • Microsoft Visual Basic
  • Microsoft Visual C/C++
  • Borland C/C++
NI-CAN 드라이버 소프트웨어를 설치하기 전에 지원되는 소프트웨어 개발 환경을 설치하십시오.

이 글이 도움이 되셨습니까?

도움 안됨