Archived:Which Driver Do I Need to Install to Use the USB-8473?

Updated Nov 5, 2018

National Instruments does not actively maintain this document.

This content provides support for older products and technology, so you may notice outdated links or obsolete information about operating systems or other relevant products.

Reported In

Hardware

  • USB-8473

Software

  • LabVIEW
  • LabWindows/CVI

Driver

  • NI-CAN

Issue Details

I have a USB-8473 High-Speed CAN Interface Device and wish to use it, which driver software do I need to install to be able to program it and see it in NI-MAX?

Solution

The USB-8473 High-Speed CAN Interface Device requires the NI-CAN driver software to be installed before using it. 

Visit the downloads page to download the appropriate version of NI-CAN for your system.

Additional Information

The NI-CAN driver software is compatible with the following Software Development Environments:
  • LabVIEW (32-bit)
  • LabVIEW Real-Time (ETS)
  • LabWindows/CVI
  • Microsoft Visual Basic
  • Microsoft Visual C/C++
  • Borland C/C++
Make sure have a supported Software Development Environment installed before installing the NI-CAN driver software.