Which NI-USRP Version Supports LabVIEW 2018?

Updated Dec 6, 2018

Reported In

Software

  • LabVIEW

Driver

  • NI-USRP 18.1

Issue Details

I have a VI developed in LabVIEW 2016, it uses USRP functions and worked properly until I updated my LabVIEW version to 2018 and start receiving the following error: NI-USRP Driver support for LabVIEW 2018 is missing. 

Is there any specific NI-USRP version that I need to use with LabVIEW 2018?




 

Solution

The only NI-USRP driver versions which supports LabVIEW 2018 is NI-USRP 18.0 or later, so it is necessary to download and update your driver version to stop receiving this message.
 

WAS THIS ARTICLE HELPFUL?

Not Helpful