LabVIEW 2014 数字电子FPGA开发板驱动程序与Windows 10兼容吗?

更新 Oct 29, 2020

适用于

硬件

  • Digilent Digital Electronics Board for NI ELVIS III

其他

  • LabVIEW 2014数字电子FPGA板卡驱动程序

问题详述

我们有用于NI ELVIS的旧数字电子FPGA板。最近,IT支持人员将操作系统从Windows 7更改为Windows10。然后,我们还安装了LabVIEW 2014和LabVIEW FPGA 2014以及Xilinx 2014。但是,当我们尝试安装数字电子FPGA驱动程序时,会发生以下错误:

解决方案

Windows 10不支持该旧的FPGA板。仅支持新的DSDB板。