Vision Builder for Automated Inspection Hardware and Remote Target Support

Updated Nov 26, 2018

Reported In

Hardware

  • CVS-1454

Software

  • Vision Builder for Automated Inspection

Driver

  • Vision Acquisition Software

Operating System

  • Windows

Issue Details

When using Vision Builder for Automated Inspection (VBAI) with my Compact Vision System (CVS), I get an error mentioning that my version of VBAI does not support the type of remote target selected.

Solution

When using Vision Builder for Automated Inspection with a remote Compact Vision System, you need to make sure that your version of VBAI does support the target you are using. Some obsolete Compact Vision System targets are no longer supported by newer versions of VBAI.

The readme file of each VBAI version details the hardware supported, including Compact Vision Systems, in the "Remote Target Support" section, as shown below:

WAS THIS ARTICLE HELPFUL?

Not Helpful