LabVIEW NXGはDatabase Connectivity Toolkitをサポートしていますか?

更新しました Oct 29, 2020

使用製品

ソフトウェア

  • LabVIEW NXG
  • LabVIEW Database Connectivity Toolkit

問題

LabVIEW NXGでDatabase connectivity toolkit を使用できますか?

解決策

初期のLabVIEW NXGはDatabase connectivity toolkitをサポートしていないため、データベース関連のアプリケーションには LabVIEW NXG 4.0 以降または現行のLabVIEWを使用してください。

追加情報

LabVIEWとLabVIEW NXGのソフトウェアやハードウェアの互換性については、LabVIEW ​と​LabVIEW NXG​を​比較 のページを参照してください。