Which LabVIEW Version Do I Need for programming the NI XNET Transceiver Cables?

Updated Oct 4, 2018

Reported In

Hardware

  • TRC-8543
  • TRC-8542
  • TRC-8546

Software

  • LabVIEW

Driver

  • NI-XNET

Issue Details

I would like to program the NI XNET TRC-8542 CAN HS/FD Transceiver Cable in LabVIEW: which LabVIEW version do I need?

Solution

The less recent NI XNET driver version for NI TRC-8542, TRC-8543 and TRC-8546 is NI XNET 17.5, which is compatible with LabVIEW from 2014 to 2017, while the most recent one is 18.0, supported in LabVIEW 2015-2018.
According to the NI XNET driver version you will install, you can use a LabVIEW version from 2014 to 2018 to program your device

WAS THIS ARTICLE HELPFUL?

Not Helpful