エラー 6: LabVIEWでVIを開く際にエラーが発生する

更新しました Jan 28, 2019

使用製品

Software

  • LabVIEW

問題

LabVIEW 2016からLabVIEW 2014にVIを変換しましたが、LabVIEW 2014でVIのバージョン14を開く際にエラー6が発生します。この問題を解決するにはどうすればよいですか?

解決策

この動作には2つの理由が考えられます。
 

1) ブロックダイアグラムでファイルを参照しているか、フロントパネルでいくつかの画像が使用されていますが、VIのバージョン14では参照できません。これを解決するには、バージョン14のVIもバージョン16のVIで使用されているファイルと同じアクセス権とアクセス権を持っていることを確認します。
 

2) VIが壊れている可能性があります。このVIを任意のコンピュータまたはLabVIEWバージョンで開くことができる場合は、このコードを同じLabVIEWバージョンの新しいVIにコピーして保存することをお勧めします。

この記事はお役に立ちましたか?

いいえ