Error 1074395539 Occurred at IMAQ DL Model Create

Updated Aug 28, 2018

Reported In

Software

  • LabVIEW
  • Vision Development Module

Other

TensorFlow
Python

Issue Details

I build a Deep Learning .pb model file in TensorFlow using Frozen model.
In LabVIEW I use the function IMAQ DL Model Create (TensorFlow) to call the .pb model file.
However, when I run it I receive error: 

Error -1074395539 occurred at IMAQ DL Model Create.
Possible reason(s): Unable to load the Model file. 


What is the problem?
 

Solution

NI Vision Development Module 2018 is compatible with TensorFlow version 1.4.1 and older. 
In order to use the IMAQ Deep Learning network models, you will need to compile the .pb model file to version 1.4.1 or older.
 

WAS THIS ARTICLE HELPFUL?

Not Helpful