Creating LabWindows™/CVI™ Installers for Older Operating Systems

Updated Aug 21, 2018

Reported In

Software

  • LabWindows/CVI

Operating System

  • Windows

Issue Details

I am running a LabWindows/CVI Installer on my Windows XP machine, and I get the error that it needs Windows 7.1 or later.

How can I develop installers for my older Operating System?

Solution

You can select the minimum OS version for your installer in the Build editor: Edit Installer >> Advanced >> Installation Requirements >> "Minimum operating system version"
 

WAS THIS ARTICLE HELPFUL?

Not Helpful