Install the NI-272x Reference VIs for a Specific LabVIEW Version

Updated May 1, 2018

Reported In

Software

  • LabVIEW 2015 Base
  • LabVIEW 2015 Full
  • LabVIEW 2015 Professional

Driver

  • NI-272x Reference VIs

Issue Details

I am trying to install the NI-272x reference VIs 13.0 for LabVIEW 2015. However, the install wizard only gives me the option to install the drivers for LabVIEW 2011, 2012, 2013, and "Latest", see the picture below. In my case, the latest installed version is LabVIEW 2017. 

Solution

Follow the below steps to install the NI-272x references VIs for LabVIEW 2015. Note that these steps assume default install directories.
  1. Run the installer
  2. In the "Select features to install" window, deselect (i.e. so that an X appears) every version besides 2013 32 bit and 2013 64 bit. 
  3. Change the install directory for LabVIEW 2013 32 bit and LabVIEW 2013 64 bit from​
C:\Program Files (x86)\National Instruments\LabVIEW 2013\
C:\Program Files\National Instruments\LabVIEW 2013\
to 
C:\Program Files (x86)\National Instruments\LabVIEW 2015\
C:\Program Files\National Instruments\LabVIEW 2015\
The two pictures below illustrate the changes in the above-mentioned steps:

 

 
 

WAS THIS ARTICLE HELPFUL?

Not Helpful