Software Required for GPIB-UBS-HS

Updated Nov 27, 2018

Reported In

Hardware

  • GPIB-USB-HS

Software

  • LabVIEW

Driver

  • NI-488.2
  • NI-VISA

Issue Details

I am trying to use my GPIB-UBS-HS device, but am not sure what software I need. What software do I need to install?

Solution

You will need to install NI-488.2 and NI-VISA.  

Please be sure to install the most recent version of each driver supported by your system.
If you are having errors during installation, please re-download the driver.

WAS THIS ARTICLE HELPFUL?

Not Helpful