LabVIEW Prompting Search for Old Run-Time Engine

Updated Mar 28, 2018

Reported In

Software

  • LabVIEW Run-Time Engine
  • LabVIEW

Issue Details

Every time I open a LabVIEW executable, or the LabVIEW development environment, I am prompted to locate the MSI file for an old version of the LabVIEW Run-Time Engine (RTE).  I don't think my LabVIEW is dependent on this old run-time engine.

Please wait while Windows configures National Instruments LabVIEW Run-Time Engine

The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package LVRT.MSI in the box below.
 

Solution

Installing the requested version of the LabVIEW Run-Time Engine will eliminate this prompt.

Additional Information

Old versions of the LabVIEW Run-Time Engine are available for download on ni.com

WAS THIS ARTICLE HELPFUL?

Not Helpful