Error 8 When Installing VIs from VI Package Manager

Updated Oct 23, 2018

Reported In

Software

  • JKI VI Package Manager

Issue Details

I'm getting error 8 when trying to install a package with the VI Package Manager, with the error description seen below.
 
Error Message: VIPM could not install the package
Error Code: 8


​​

Solution

If you see this error when installing the package, open the VI Package Manager with administrator priviliges, to do this.
  1. Navigate on your system to C:\Program Files (x86)\JKI\VI Package Manager​.
  2. Right-Click the VI Package Manager application and select the Run as administrator option.
  3. Reinstall the package you were installing before.

Additional Information

This is an issue commonly related to permission errors in Windows, and it can happen even if you are working with a user with default administrative privileges on the computer.

WAS THIS ARTICLE HELPFUL?

Not Helpful