Save For Previous Version From LabVIEW 2017 to LabVIEW 2015 Shows Missing DAQmx VIs

Updated Apr 20, 2018

Reported In

Software

  • SignalExpress 2015
  • LabVIEW 2017 Professional
  • LabVIEW 2015 Professional

Issue Details

I'm trying to get a LabVIEW 2017 project to operate in SignalExpress 2015. I have tried to save for a previous version to LabVIEW 2015 but when I do this, the DAQmx functions are visible with question marks. I cannot run the VI in LabVIEW 2015 because of this. How do I fix the DAQmx functions?

Solution

Reinstall DAQmx properly:

1. Type in search engine or ni.com/downloads for proper driver version
2. Install .exe and make sure to include ADE support
3. Reboot computer
4. Plug in deviceĀ 

WAS THIS ARTICLE HELPFUL?

Not Helpful