Missing NI LabVIEW Database Connectivity Toolkit in LabVIEW 64-Bit

Updated Jan 28, 2019

Reported In

Software

  • LabVIEW Database Connectivity Toolkit

Other

  • LabVIEW 64-Bit

Issue Details

I am running a project in LabVIEW (Using 64-bit software) and I get an error saying: 
Warnings: Missing NI Module, Toolkit, or Driver: NI LabVIEW Database connectivity for the following VIs

I checked in NI License Manager and my toolkit is successfully installed and activated.

Solution

LabVIEW Database Connectivity Toolkit is only compatible with 32-bit versions of LabVIEW Base, Full, or Professional Development System. You can download the 32-bit version from here: NI Software Product Downloads

WAS THIS ARTICLE HELPFUL?

Not Helpful