NI Update Service: This Update Requires a Standard Service Program Subscription

Updated Mar 15, 2018

Reported In

Software

  • LabVIEW

Operating System

  • Windows

Issue Details

I open up my NI Update Service and see lock icons next to my software, and the following error:

This update requires a Standard Service Program subscription. Service was not found for this product.
 

I have a Standard Service Program (SSP) subscription. How do I install these updates?

Solution

This warning is set in place to prevent users from downloading software they may not be able to activate.

You can get rid of the warning message by doing the following: Open NI Update Service >> File >> Preferences >> Check the box for 'Unlock updates for which service is expired' >> OK.
 

WAS THIS ARTICLE HELPFUL?

Not Helpful