Are the WSN drivers supported in LabVIEW 2014?

Updated Feb 23, 2018

Reported In

Software

  • LabVIEW 2014 Full

Driver

  • NI-WSN 15.0

Issue Details

We have LabVIEW version 2014 and we have installed the WSN drivers version 15.0.  Is the WSN 15.0 supported in LabVIEW 2014?

Solution

Unfortunately, LabVIEW 2014  is not compatible with WSN 15.0. The only supported software are:
  • LabVIEW 2015
  • LabVIEW 2013 SP1
  • LabVIEW 2012 SP1

The following table describes WSN device support in LabVIEW.
DeviceLabVIEW 2015LabVIEW 2014 SP1LabVIEW 2013 SP1LabVIEW 2012 SP1
NI 9792 WSN Real-Time Gateway*
NI 9795 WSN Gateway†
NI WSN-9791 Ethernet Gateway
NI WSN-3202 Voltage Node
NI WSN-3212 Thermocouple Node
NI WSN-3214 Quarter-/Half-/Full-Bridge Strain Gage Node
NI WSN-3226 Voltage/RTD Node
NI WSN-3230 RS-232 Serial Node
NI WSN-3231 RS-485 Serial Node
Notes:
* Also requires LabVIEW Real-Time Module
† Also requires LabVIEW Real-Time Module and NI CompactRIO Device Drivers

WAS THIS ARTICLE HELPFUL?

Not Helpful