Veristand Engine 2016.0.0 requires Microsoft Visual Studio 2010 Runtime Support 1.0 Error when installing Veristand Engine

Updated Apr 2, 2018

Reported In

Software

  • VeriStand

Issue Details

When trying to deploy Veristand Engine 2016 to my Real Time target I receive an error in the image below that states:
"NI VeriStand Engine 2016.0.0 requires Microsoft Visual Studio 2010 Runtime Support 1.0"

Solution

This is an issue when you have VeriStand 2017 installed.  In the VeriStand Engine deployment process when installing software the default will change to the Microsoft Visual Studio Support Runtime 1.1.  You will need to change the version back to 1.0.

WAS THIS ARTICLE HELPFUL?

Not Helpful