NI-SCOPE와 NI-SCOPE .Net 클래스 라이브러리 비교

업데이트 됨 Jan 16, 2019

해당 제품

Driver

  • NI-SCOPE
  • NI-SCOPE .NET Class Libraries

문의사항

NI-SCOPE와 NI-SCOPE .NET 클래스 라이브러리의 차이점은 무엇입니까?

해결책

NI-SCOPE는 NI 고속 오실로스코프/디지타이저를 지원합니다. NI-SCOPE .NET 클래스 라이브러리는 NI-SCOPE, NI-TClk 및 NI-ModInst 인스트루먼트 드라이버를 위한 .NET API를 추가합니다.

NI-SCOPE .NET 클래스 라이브러리는 .NET 어플리케이션 개발에 사용되며, .NET Framework 4.0 또는 .NET Framework 4.5를 대상으로 할 수 있는 Visual Studio 버전의 Visual C# 혹은 Visual Basic .NET 프로그래밍 언어와 함께 사용할 수 있습니다.

NI-SCOPE .NET 클래스 라이브러리에는 NI-SCOPE 드라이버가 포함되어 있지 않지만, NI-SCOPE .NET 클래스 라이브러리를 사용하기 위해서는 NI-SCOPE가 설치되어 있어야 합니다.

이 글이 도움이 되셨습니까?

도움 안됨