"LabVIEW Must Be Installed" Message When Installing DSC Module

Updated Sep 20, 2018

Reported In

Software

  • LabVIEW Datalogging and Supervisory Control Module
  • LabVIEW

Issue Details

Even though I already have LabVIEW installed, my installation of the Datalogging and Supervisory Control (DSC) Module is interrupted by an error message saying that I must install LabVIEW. How can I solve this issue? 
 

Solution

The Datalogging and Supervisory Control (DSC) Module requires LabVIEW 32 bit. If you have LabVIEW 64 bit, the DSC installation will not detect LabVIEW and generate your error message. Hence, make sure you have LabVIEW 32 bit installed. 
 

WAS THIS ARTICLE HELPFUL?

Not Helpful