Text Based Programming for Compact FieldPoint

Updated May 3, 2018

Reported In

Hardware

  • Controller for Compact FieldPoint

Software

  • LabWindows/CVI
  • Measurement Studio

Issue Details

I want to use a text-based language with my Compact FieldPoint device. What are my options?

Solution

Compact FieldPoint is supported in LabWindows/CVI, however the latest compatible version is LabWindows/CVI 2015 with the 15.5 FieldPoint Driver. 


Modern versions of Measurement Studio are not compatible with Compact FieldPoint. 

There are some work around with older versions of Measurement Studio, however it is very important to note that the FieldPoint Measurement Studio 7.0 Visual C++ API has been obsoleted, and that the last version of the NI-FieldPoint driver that provides support for this API is NI-FieldPoint 4.0

Older versions of the Compact FieldPoint driver are not available online for download.

WAS THIS ARTICLE HELPFUL?

Not Helpful