Duplicated Copper Layers When I Export a Project to Ultiboard

Updated Apr 27, 2018

Reported In

Software

  • Ultiboard

Operating System

  • Windows

Issue Details

This issue could arise because fo different reasons, for instance:
 
  • I exported a design form Ultiboard 7 to Ultiboard 14.1, then I started a new layer design and then copied a board outline from the old design and pasted it into the new one. It looks like when I did that duplicate inner copper layers were created.


 

  • I am transferring a Multisim file to Ultiboard, but when I do this I am getting two copper top layers in Ultiboard. This doesn't allow me to autoroute successfully. 

Solution

In order to remove the objects located in a layer you should:

  1. Right-click and hold down, dragging the mouse over your entire design (similar to the way you would normally select with the left mouse button)
  2. Release the mouse button, and a context menu will show
  3.  Click Select objects on specified layers...
  4.  Select one of the layers. Click OK.
  5.  Edit > Delete
 

To remove the extra layer:

  1. Click Options > PCB Properties
  2.  Select the Copper layers tab
  3. Decrease Layer pairs (if the amount of layer pairs is 1, increase it to 2 and then back to 1)
  4. Click OK. You will get some warning messages about removing data, just click OK.

Additional Information


This could be due to a missing configuration when exporting between different Ultiboard versions or could be caused by a corrupt setup file for Multisim.
 

WAS THIS ARTICLE HELPFUL?

Not Helpful