cRIO를 프로그래밍하려면 어떤 소프트웨어가 필요합니까?

업데이트 됨 Aug 12, 2019

해당 제품

Hardware

  • CompactRIO Chassis

Software

  • LabVIEW Real-Time Module
  • LabVIEW FPGA Module
  • LabVIEW

Driver

  • NI CompactRIO
  • NI-RIO

문의사항

  • LabVIEW가 설치되어 있지만 NI MAX에서 cRIO를 볼 수 없습니다.
  • cRIO를 사용해야 하는 소프트웨어/드라이버는 무엇입니까?

해결책

CompactRIO를 프로그래밍하려면 컴퓨터에 아래 순서대로 소프트웨어가 설치되어 있어야 합니다.

  1. LabVIEW Development System
  2. LabVIEW Real-Time Module
  3. LabVIEW FPGA Module (FPGA를 프로그래밍하려는 경우에만 요청됨)
  4. NI-RIO 드라이버

하드웨어에 포함된 LabVIEW 플랫폼 DVD를 사용하여 소프트웨어를 설치하거나 웹 사이트에서 개별 구성 요소를 다운로드 받을 수 있습니다. 이 경우 위에 나열된 순서대로 소프트웨어를 설치해야 합니다.

애드온 모듈의 버전이 LabVIEW Development System과 일치하는지 확인하고 지원되는 드라이버 버전 중 하나를 설치하는 것도 중요합니다. 설치 또는 업데이트한 소프트웨어가 대상을 지원하는지 확인하십시오.

추가 정보

컴퓨터에 소프트웨어를 설치한 후 cRIO 장치에 추가 소프트웨어를 설치해야 할 수도 있습니다.

이 글이 도움이 되셨습니까?

도움 안됨