Soporte en Traditional NI-DAQ (Legacy) para Windows Vista, 7, 8 y 10

Actualizado el Jul 9, 2019

Reportado en

Hardware

  • Multifunction I/O Device

Driver

  • Traditional NI-DAQ

Operating System

  • Windows

Detalles del problema

Quiero instalar el controlador de Traditional NI-DAQ (Legacy) en Windows Vista, Windows 7, Windows 8 o Windows 10.
  • ¿Se admite Traditional NI-DAQ (Legacy) en estas versiones de Windows de 64 bits (x64)?
  • ¿Por qué mi VI de LabVIEW , el ejecutable o la aplicación no se ejecuta o se rompe en estas versiones de Windows?
  • ¿Por qué recibo errores cuando intento ejecutar mi ejecutable de LabVIEW en una computadora con Windows 10?
  • ¿Por qué tengo problemas o errores al instalar Traditional NI-DAQ (Legacy) en estas versiones de Windows?
  • ¿Por qué mi dispositivo o módulo DAQ no se muestra en el Administrador de dispositivos o en el Explorador de mediciones y automatización (MAX) en estas versiones de Windows?

Solución

Traditional NI-DAQ (Legacy) vs NI-DAQmx

NI proporciona el driver Traditional NI-DAQ (Legacy) para admitir a los desarrolladores con código legacy que necesita ejecutarse en versiones de 32 bits de Windows Vista, Windows 7 y Windows 8. NI-DAQmx reemplazó al NI-DAQ tradicional (Legacy) en 2003. NI recomienda encarecidamente el uso de NI-DAQmx para nuevos diseños y la migración de las aplicaciones de Traditional NI-DAQ (Legacy) existentes a NI-DAQmx. Por favor revise la guía de Getting Started with NI-DAQmx (en inglés) para obtener más información sobre la migración.

Soporte de Traditional NI-DAQ (Legacy) para Windows de 64-bits

Las versiones de 64 bits de Windows no son compatibles. Estas versiones de Windows solo son compatibles con el controlador NI-DAQmx más reciente.

Soporte de Traditional NI-DAQ (Legacy) para Windows de 32 bits

Use este artículo para determinar la versión de Traditional NI-DAQ instalada en su sistema (en inglés).

Compatibilidad con la versión de Windows Traditional NI-DAQ (Legacy)
Versión Traditional NI-DAQ (Legacy) Windows VistaWindows 7Windows 8Windows 10
<7.4.4No soportadoNo soportadoNo soportadoNo soportado
7.4.4No oficial*No soportadoNo soportadoNo soportado
7.5SoportadoSoportadoSoportadoNo oficial*
Nota: toda la compatibilidad con la versión de Windows mencionada es de 32 bits solamente.
* Esta instalación puede funcionar, pero no es soportada por National Instruments.

Solución de problemas de las instalaciones de Traditional NI-DAQ (Legacy) 

¿FUE ESTE ARTÍCULO DE AYUDA?

No