Requirements for Converting Vision Builder Script to LabVIEW VI

Updated Feb 26, 2018

Reported In

Software

  • Vision Development Module

Issue Details

I am trying to convert my VBAI to a VI. When inside of the Vision Builder AI application, I click on Tools > Migrate to LabVIEW.  I then receive a popup message that says I am missing Vision Development Module. Does this not come with the Vision Builder Installation?

Solution

In order to convert Vision Builder Script to LabVIEW code you will need Vision Development Module.  Also, to run the code once you convert it you will need either Vision Development Module installed or a Vision Run Time License.  You won't be able to use the code without purchasing VDM.

WAS THIS ARTICLE HELPFUL?

Not Helpful