Can I Install Quanser RCP Toolkit 2017 on LabVIEW 2015?

Updated Jun 8, 2018

Reported In

Software

  • LabVIEW 2015 Full

Other

Quanser RCP Toolkit 2017

Issue Details

I have installed Labview 2015 (both 32 and 64 bit) on my computer, which has an Intel i5 processor and is 64 bits. I get the error below:
I have already checked and found that I have installed all software that are required. Why am I not able to install the toolkit?

Solution

The Quanser RCP Toolkit version 2017 is only compatible with 32 bit LabVIEW 2016 or 2017.

You can find below the software requirements:
•    32-bit LabVIEW™ 2016 or LabVIEW™ 2017
•    LabVIEW™ Control Design and Simulation Module
•    NI Device Drivers (i.e., NI-DAQmx)
•    LabVIEW™ MathScript RT Module (only used in certain curriculum VIs)
 

WAS THIS ARTICLE HELPFUL?

Not Helpful