Using USB 3.0 Cameras with Legacy LabVIEW Executables

Updated May 3, 2018

Reported In

Software

  • LabVIEW Full
  • LabVIEW Professional

Driver

  • Vision Acquisition Software

Issue Details

I have an NI Vision application created in a LabVIEW version earlier than 2010. How do I integrate this application with my new USB 3.0 cameras?

Solution

USB 3.0 camera support was not included in the Vision Acquisition Software until 2013. The VAS 2013 readme states that the earliest version of LabVIEW that works with VAS 2013 is LabVIEW 2010. This means you must upgrade your application to at least LabVIEW 2010 before you can use VAS 2013 in order to use your USB 3.0 cameras. 

WAS THIS ARTICLE HELPFUL?

Not Helpful