TestStand에서 LabVIEW 렁타임 엔진 사용시 에러 -17600 발생

업데이트 됨 Aug 1, 2022

해당 제품

소프트웨어

  • TestStand
  • LabVIEW

문의사항

하단 작업을 할 때 TestStand에서 에러-17600이 표시됩니다.

LabVIEW: The VI is not executable. This error may occur because the VI is either broken or contains a subVI that LabVIEW cannot locate. Select File>>Open to open VI and verify that you can run it.
 

  • 배포 시스템에서 배포된 TestStand 시퀀스 실행할 때
  • LabVIEW 런타임 엔진을 사용하여 TestStand 어플리케이션 실행할 때
  • 여러 버전의 LabVIEW Run-Time Engine을 사용하고 사용할 올바른 버전을 자동 감지하는 TestStand 시퀀스 실행할 때
  • 맞춤형 사용자 인터페이스를 사용하는 TestStand 코드 실행할 때

해결책